EMOLTV

¿Tienes un Kindle? Importante actualización evitará falla que afectará desde mañana

Equipos vendidos entre 2012 y 2007 perderán la capacidad de conectarse a internet desde mañana, aunque un parche permite evitar el problema.

21 de Marzo de 2016 | 17:33 | Emol
imagen
Amazon
SEATTLE.- Los usuarios del popular dispositivo de lectura Kindle de Amazon podrán enfrentar problemas a partir de mañana, si es que no realizan una actualización de software.

Según publican varios medios online, equipos vendidos entre 2007 (el lanzamiento de la línea) y 2012 perderán mañana la capacidad de conectarse a internet lo que, entre otras cosas, eliminará la posibilidad de descargar nuevos libros al dispositivo y acceder a ciertas funciones extra.

La lista de dispositivos afectados está disponible en el portal de soporte de Amazon.

El cambio afectará a usuarios de los equipos de primera a quinta generación (incluyendo las variantes estándar, DX, Keyboard, Touch y el primer modelo Paperwhite). Para evitar la situación se debe aplicar antes de mañana la última actualización de software, que elimina el plazo de desconexión.

La buena noticia es que, en muchos casos, el dispositivo está configurado para aplicar estos cambios de software de manera automática, cuando está en reposo, prendido y conectado a una red WiFi. Pero si el equipo no ha sido utilizado desde hace un tiempo, el cambio debe realizado de forma manual.

Amazon asegura que en aquellos casos donde el parche no sea instalado a tiempo, los usuarios podrán descargarlo a sus computadores y aplicarlo a través de un cable USB.